критическая ошибка не могу играть (пожалуйста помогите)



  • ################################################
    // The most players does not scroll down, WHY?!
    Current Time: 06.10.2016 17:07:34
    Current User: user
    Break State: POST-TR-CP-EX-T-LST-AUTH
    Allocated Memory: 2048 MB
    Memory Total: 3856 MB (28.7%)
    CPU: Intel Core(TM) i3-4000M CPU @ 2.40GHz
    OS Name: 'Windows 7'
    OS Version: '6.1'
    JVM Version: '1.8.0_91'
    JVM Vendor: 'Oracle Corporation'
    JVM Memory: '199 MB/857 MB (857 MB)'
    JVM Path: 'C:\Program Files\CaveXP\cXPBootstrap\jre64\bin\javaw.exe'
    Launcher Version: 0.9.47
    Runtime Arguments: [[]]
    ################################################
    2016-10-06 17:01:31,590 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2016-10-06 17:01:31,594 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [17:01:31] [main/INFO] [LaunchWrapper]: Loading tweak class name com.mumfrey.liteloader.launch.LiteLoaderTweaker
    [17:01:31] [main/INFO] [LaunchWrapper]: Using primary tweak class name com.mumfrey.liteloader.launch.LiteLoaderTweaker
    [17:01:31] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [17:01:31] [main/INFO] [LaunchWrapper]: Calling tweak class com.mumfrey.liteloader.launch.LiteLoaderTweaker
    [17:01:31] [main/INFO] [LiteLoader]: Bootstrapping LiteLoader 1.10.2
    2016-10-06 17:01:31,827 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2016-10-06 17:01:31,852 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2016-10-06 17:01:31,854 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [17:01:31] [main/INFO] [LiteLoader]: Registering API provider class com.mumfrey.liteloader.client.api.LiteLoaderCoreAPIClient
    [17:01:31] [main/INFO] [LiteLoader]: Spawning API provider class 'com.mumfrey.liteloader.client.api.LiteLoaderCoreAPIClient' ...
    [17:01:31] [main/INFO] [LiteLoader]: API provider class 'com.mumfrey.liteloader.client.api.LiteLoaderCoreAPIClient' provides API 'liteloader'
    [17:01:31] [main/INFO] [LiteLoader]: Initialising API 'liteloader' ...
    [17:01:31] [main/INFO] [mixin]: SpongePowered MIXIN Subsystem Version=0.5.11 Source=file:/C:/Users/user/AppData/Roaming/.cavexp_new/clients/PixelerNeo/libraries/liteloader-1.10.2-SNAPSHOT-release.jar Env=CLIENT
    [17:01:31] [main/INFO] [LiteLoader]: LiteLoader begin PREINIT...
    [17:01:31] [main/INFO] [LiteLoader]: Initialising Loader properties...
    [17:01:31] [main/INFO] [LiteLoader]: Setting up logger...
    [17:01:31] [main/INFO] [LiteLoader]: LiteLoader 1.10.2 starting up...
    [17:01:31] [main/INFO] [LiteLoader]: Active Pack: 1.10.2-SNAPSHOT-rFF13A62-b6-6
    [17:01:31] [main/INFO] [LiteLoader]: Java reports OS="windows 7"
    [17:01:32] [main/INFO] [LiteLoader]: Adding supported mod class prefix 'LiteMod'
    [17:01:32] [main/INFO] [LiteLoader]: Enumerating class path...
    [17:01:32] [main/INFO] [LiteLoader]: Class path separator=";"
    [17:01:32] [main/INFO] [LiteLoader]: Class path entries=(


  • Заблокирован

    Ну вот смотри! Он пишет: большинство игроков не прокручиваются вниз. Далее пишет производителя джавы и версию винды. Потом пишет, вот: JVM Memory: '199 MB/857 MB (857 MB)'. С этого и надо начинать ). Потом идет ошибка записи путей к классу. Переустанови майн.



  • @Raptor какой cavexp или лицуху (пытался переустановить cavexp)



  • и не получилось



Похоже, подключение к CaveXP - Форум было разорвано, подождите, пока мы пытаемся восстановить соединение.