[Tli] IC2 работа механизмов в Аду


  • Заблокирован

    Добрый день. Столкнулся с проблемой, что некоторые механизмы мода IC2 не работают в аду. В частности это отмечено для помпы и продвинутого бура.

    Условия эксплуатации - такие же как и в обычном мире: приват, все флаги проставлены. (снятие привата, не даёт никакого эффекта. Размер привата в 2 раза больше области бура - 32-64 блоков в стороны, от бедрока до 255 блока)

    При одинаковых условиях - в обычном мире прекрасно работает, в аду при тех же самых условиях 1 в 1 - оба механизма совершенно никак не работают. Почините пожалуйста, по крайней мере бур.



  • @PYTHON Место эксплуатации менял?
    P.S. У меня помпа из BC не везде лаву качает.
    P.SS. Я знаю что сервер тли.
    P.SSS. Ну мало ли, вдруг все от места зависит.


  • Заблокирован

    @Boss_Demon место тоже менял, без эффекта :с


  • Заблокирован

    ОБНОВЛЕНИЕ:

    Помпа и продвинутый бур не работают, потому что их ставят разные игроки:

    1. Мой регион + флаги - я ставлю помпу или продвинутый бур - ничто не работает.
    2. Регион игрока BlueFire19 + флаги - я ставлю помпу или продвинутый бур - ничто не работает.
    3. Мой регион + флаги - помпу или бур ставит игрок BlueFire19 - оба механизма работают.
    4. Регион игрока BlueFire19 + флаги - помпу или бур ставит игрок BlueFire19 - оба механизма работают.


  • +! Подтверждаю слова Питона!


  • Модератор

    Это еще с прошлого тли такое началось


  • Заблокирован

    @Arhelim ммм... месяц назад можно было бы написать - старый баг, попроси другого игрока установить... спасибо конечно.


  • Архитектор

    @PYTHON Ты был проклят...



Похоже, подключение к CaveXP - Форум было разорвано, подождите, пока мы пытаемся восстановить соединение.